Chameleon

Issue 327: memory info there was an error

Reported by mano ranjan, Feb 11, 2013

my sony laptop Core i5-460M chameleon boot file may not support this 
cpu.
memory info there was an error.
I have 10.8.2 mac osx.
so I try smbios its also not work
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" 
"http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>Credits</key>
	<string>Created with Champlist</string>
	<key>SMbiosdate</key>
	<string>07/26/10</string>
	<key>SMbiosvendor</key>
	<string>Apple Inc.</string>
	<key>SMbiosversion</key>
	<string>MBP61.88Z.0057.B0C.1007261552</string>
	<key>SMboardproduct</key>
	<string>Mac-F22589C8</string>
	<key>SMfamily</key>
	<string>MacBook Pro</string>
	<key>SMmanufacturer</key>
	<string>Apple Inc.</string>
	<key>SMmaximalclock</key>
	<string>2.53 GHz</string>
	<key>SMmemmanufacturer</key>
	<string>Kingston</string>
	<key>SMmemmanufacturer_1</key>
	<string>Kingston</string>
	<key>SMmemmanufacturer_2</key>
	<string>Kingston</string>
	<key>SMmempart</key>
	<string>SNY1333S9-2G-ELF</string>
	<key>SMmempart_1</key>
	<string>SNY1333S9-2G-ELF</string>
	<key>SMmempart_2</key>
	<string>SNY1333S9-2G-ELF</string>
	<key>SMmemserial_1</key>
	<string>892E2A6618D6EC52</string>
	<key>SMmemserial_2</key>
	<string>D2942A6518D6EC52</string>
	<key>SMmemspeed</key>
	<string>1033 MHz</string>
	<key>SMmemtype</key>
	<string>24</string>
	<key>SMproductname</key>
	<string>MacBookPro6,2</string>
	<key>SMserial</key>
	<string>CK01747RAGW</string>
	<key>SMsystemversion</key>
	<string>1.0</string>
</dict>
</plist>
plese help thankyou.

Comment 1 by mano ranjan, Feb 11, 2013

about this mac not work

Comment 2 by Vincent Yang, May 26, 2013

I have a Vaio VPCEB17FW with the same problem.
Love Chameleon project, I think this is the only issue for Vaio 
Chameleon users.

I tried Clover before, since version 1344 to the latest 1745, this 
problem has been solved.

Which means I can see memory module and About This Mac without any 
problem. Even without inject any RAM info in the config.plist, 
Clover can detect RAM info automatically.

However, Clover have problem on the legacy boot, I can not boot my 
Windows partition.

For me, Chameleon is better choice.
So, if possible, please kindly fix this issue.

Thanks!

Comment 3 by ErmaC , Oct 7, 2014

Issue still exist with recent revision?
Status: AwaitingInformation

Comment 4 by ErmaC , May 10, 2015

No reply.
Status: Invalid

Created: 6 years 5 months ago by mano ranjan

Updated: 4 years 2 months ago

Status: Invalid

Followed by: 2 persons

Labels:
Priority:Medium
Type:Defect