Chameleon

Chameleon All Updates

AgeSort asc/descChange
Prev 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 Next
Aug 2, 2011
3 years 3 months Issue 130, Chameleon breaks Facetime
Status: Invalid
Comment on issue 130, by Cosmosis Jones
Aug 1, 2011
3 years 3 months Porting Package/Resources folder from Cham.App... Sync with trunk r.(1252)
Commit 1253, by ErmaC
3 years 3 months Issue 104, Raid0 is not working in Lion.
Comment on issue 104, by Mark S
3 years 3 months Issue 104, Raid0 is not working in Lion.
Comment on issue 104, by Mark S
3 years 3 months Issue 104, Raid0 is not working in Lion.
Comment on issue 104, by Luis Galhardo
3 years 3 months Issue 104, Raid0 is not working in Lion.
Comment on issue 104, by Mark S
3 years 3 months Issue 104, Raid0 is not working in Lion.
Comment on issue 104, by Cosmosis Jones
3 years 3 months Issue 104, Raid0 is not working in Lion.
Comment on issue 104, by Mark S
3 years 3 months Fix typo for kernel cache on pre 10.7 machines
Commit 1252, by Evan Lojewski
3 years 3 months Issue 134, Radeon 6370m on Asus x52j black screen problem
Comment on issue 134, by Snake Solid
3 years 3 months Issue 104, Raid0 is not working in Lion.
Comment on issue 104, by Tim OBrien
3 years 3 months Issue 104, Raid0 is not working in Lion.
Comment on issue 104, by Thireus
3 years 3 months Issue 132, Gigabyte radeon 5770 bat mobile framebuffer problem
Status: WontFix
Comment on issue 132, by Azimutz
3 years 3 months Sync with trunk (r1248).
Commit 1251, by Azimutz
3 years 3 months Sync with trunk (r1248).
Commit 1250, by Azimutz
3 years 3 months Update disk class... disks are now doubly linked
Commit 1249, by Evan Lojewski
3 years 3 months Issue 132, Gigabyte radeon 5770 bat mobile framebuffer problem
Comment on issue 132, by Seunghun Cha
3 years 3 months Forgot a name on the CHANGES comment :( Thanks for the effort 8) Add some more ATI device ids, remove one (issue 90) and clean temporary placing.
Commit 1248, by Azimutz
3 years 3 months Update makefiles... initial work for fat modules
Commit 1247, by Evan Lojewski
3 years 3 months Move this check were only AtiPorts can override it.
Commit 1246, by Azimutz

All Updates

Filter by type
Commits
Issues and Comments
Downloads
Documents

Subscribe to this timeline
RSS Atom feed