Chameleon

Chameleon All Updates

AgeSort asc/descChange
Prev 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 Next
Apr 5, 2012
2 years 11 days Issue 129, boot0 error on HDDs with 4K sectors
Comment on issue 129, by watou smith
Apr 4, 2012
2 years 11 days Issue 129, boot0 error on HDDs with 4K sectors
Comment on issue 129, by Cosmosis Jones
2 years 11 days Issue 129, boot0 error on HDDs with 4K sectors
Comment on issue 129, by watou smith
2 years 11 days Issue 129, boot0 error on HDDs with 4K sectors
Status: WontFix Owner: ---
Comment on issue 129, by Cosmosis Jones
2 years 11 days Issue 129, boot0 error on HDDs with 4K sectors
Comment on issue 129, by ginga tringa
2 years 11 days Issue 129, boot0 error on HDDs with 4K sectors
Comment on issue 129, by ginga tringa
2 years 12 days Issue 242, @cparm memory allocation error
Creation of issue 242, by Cyrus The Great
Apr 3, 2012
2 years 13 days workaround for selectBootVolume, this time it should really work fine with clang, llvm or gcc, or at least i hope so...
2 years 13 days ATI & nVidia IDs add and corrections Package: - sync po file with trunk
Commit 1915, by ErmaC
Apr 2, 2012
2 years 14 days Issue 238, pls add support for ATI HD 5450 1GB 68E1, subsys 174b3000
Comment on issue 238, by Bugs B
Apr 1, 2012
2 years 14 days Regression for selectBootVolume, should work fine now with clang, llvm or gcc
Mar 31, 2012
2 years 15 days Improved Xcode4.3+ support
2 years 16 days Some ATi correction.
Commit 1912, by ErmaC
Mar 30, 2012
2 years 17 days Chimera 1.9.1: Fixed CPU detection code for CPU_MODEL_WESTMERE, CPU_MODEL_WESTMERE_EX, CPU_MODEL_FIELDS and CPU_MODEL_JAKETOWN.
Commit 1911, by MacMan
2 years 17 days Issue 199, ATI Default/Standard cards reported as unsupported so can't set AtiConfig.
Comment on issue 199, by Graham White
Mar 29, 2012
2 years 17 days Issue 238, pls add support for ATI HD 5450 1GB 68E1, subsys 174b3000
Comment on issue 238, by Bugs B
2 years 17 days Issue 238, pls add support for ATI HD 5450 1GB 68E1, subsys 174b3000
Comment on issue 238, by Cosmosis Jones
2 years 17 days Issue 199, ATI Default/Standard cards reported as unsupported so can't set AtiConfig.
Comment on issue 199, by Cosmosis Jones
2 years 17 days Issue 199, ATI Default/Standard cards reported as unsupported so can't set AtiConfig.
Comment on issue 199, by Bugs B
2 years 18 days Issue 233, Pls add support for ati 6990M
Comment on issue 233, by Luca Grandi

All Updates

Filter by type
Commits
Issues and Comments
Downloads
Documents

Subscribe to this timeline
RSS Atom feed