Chameleon

Issue 267: add Subsystem Vendor ID

Reported by mano ranjan, Jun 25, 2012

add Subsystem Vendor ID ple this is my ATI Radeon HD 6900 Series:

  Name:	ATY,Gibba
  Type:	Display Controller
  Driver Installed:	Yes
  MSI:	Yes
  Bus:	PCI
  Slot:	Slot-16_1
  Vendor ID:	0x1002
  Device ID:	0x6719
  Subsystem Vendor ID:	0x1682
  Subsystem ID:	0x3122
  Revision ID:	0x0000
  Link Width:	x16
  Link Speed:	2.5 GT/s

Comment 1 by mano ranjan, Jun 25, 2012

AMD Radeon HD 6900 Series

Comment 2 by mano ranjan, Jun 26, 2012

more info 
http://www.insanelymac.com/forum/index.php?showtopic=280091

Comment 3 by Cosmosis Jones, Jun 27, 2012

Status: Fixed

Comment 4 by mano ranjan, Jun 27, 2012

Thankyou v.much
MY dual xfx6950 work great just GE=YES.
AMD Radeon HD 6950 Series:

  Chipset Model:	AMD Radeon HD 6950 Series
  Type:	GPU
  Bus:	PCIe
  PCIe Lane Width:	x16
  VRAM (Total):	2048 MB
  Vendor:	ATI (0x1002)
  Device ID:	0x6719
  Revision ID:	0x0000
  Displays:
SyncMaster:
  Resolution:	2048 x 1152 @ 60 Hz
  Pixel Depth:	32-Bit Color (ARGB8888)
  Display Serial Number:	HVMS502028  
  Main Display:	Yes
  Mirror:	Off
  Online:	Yes
  Rotation:	Supported
SDM-HS95P:
  Resolution:	1280 x 1024
  Pixel Depth:	32-Bit Color (ARGB8888)
  Display Serial Number:	6389000
  Mirror:	Off
  Online:	Yes
  Rotation:	Supported
----
AMD Radeon HD 6950 Series:

  Chipset Model:	AMD Radeon HD 6950 Series
  Type:	GPU
  Bus:	PCIe
  PCIe Lane Width:	x8
  VRAM (Total):	2048 MB
  Vendor:	ATI (0x1002)
  Device ID:	0x6719
  Revision ID:	0x0000
I have dual cards.same ids.its does not get slot names.
Anyway its work great.
thankyou.

Comment 5 by Zascok Zascok, Jun 28, 2012

Hi,

Is it possible to fix my ATI card issue?
Thnak you in advance.

Created: 2 years 1 month ago by mano ranjan

Updated: 2 years 27 days ago

Status: Fixed

Followed by: 2 persons

Labels:
Priority:Medium
Type:Defect