Chameleon

Issue 272: Incorrect memory speed detection.

Reported by ema, Jul 22, 2012

Hi there, I've been testing the latest versions and since v199x+ 
I've noticed my 2 RAM sticks are detected differently:

Slot: 1 Type 24 4096MB (DDR3 SDRAM) 1600MHz Vendor=Corsair
      PartNo=CMZ8GX3M2A1600C9 SerialNo=00000000
Slot: 3 Type 24 4096MB (DDR3 SDRAM) 1333MHz Vendor=Corsair
      PartNo=CMZ8GX3M2A1600C9 SerialNo=00000000

MemoryDevice:
	deviceLocator: A1
	bankLocator: Bank2/3
	memoryType: DDR3
	memorySpeed: 1600MHz
	manufacturer: Corsair
	partNumber: CMZ8GX3M2A1600C9

MemoryDevice:
	deviceLocator: A3
	bankLocator: Bank6/7
	memoryType: DDR3
	memorySpeed: 1333MHz
	manufacturer: Corsair
	partNumber: CMZ8GX3M2A1600C9

My hardware:
Gigabyte Z68AP-D3
i7 2600k
Corsair CMZ8GX3M2A1600C9 2x4gb 1600Mhz
I'm currently running ML GM.

It's a dual channel kit, so they should be identical.

Comment 1 by ErmaC , Jul 22, 2012

Thx for the feedback.

Can you provide the bdmesg log?
for main Chameleon and one for my branch?
thx

Fabio
Status: AwaitingInformation

Comment 2 by ema, Jul 22, 2012

Here's a bdmesg from the trunk (r2012 from cham wizard), the last 
one was from your branch (r2026).
It's the same apparently, also I see the same info in system 
preferences.

Comment 3 by ema, Jul 22, 2012

Looks like text clips won't work. Here's the bdmesg from your branch 
again.

Comment 4 by ErmaC , Jul 23, 2012

Test:
Replace this boot file.

Fabio

Comment 5 by ema, Jul 23, 2012

Still the same apparently.

Comment 6 by ErmaC , Jul 23, 2012

So is an "error" present in both(Chameleon and my branch)
You say this occur from rev 1990 and up?

Fabio

Comment 7 by ema, Jul 23, 2012

Yes, the same error is present in both and I don't remember the 
exact chameleon revision that gave me that issue but it must be 
quite new since I've noticed it only in ML and I've installed it a 
couple of months ago. Anyway, it is only cosmetic and doesn't seem 
to affect the performance. 
Next week I'll try going back several rev to catch the one that 
cause this issue and I will report my findings.

Thank you Fabio for your time.

Comment 8 by ErmaC , Jul 23, 2012

Thx you too.

Important note: it only in ML.(?)

Maybe the dev can find the work around.

Fabio
Labels: Priority:Low Type:Other Priority:Medium Type:Defect

Comment 9 by ema, Jul 23, 2012

I'm not sure about Lion, can't remember seeing the issue and I can't 
go back that easy to test now.

I'll comment once I test some older version.

Thank you again Fabio.

Emanuel

Comment 10 by ema, Jul 26, 2012

Ok, I've just tested r1820 and the issue is there too. I don't think 
I can go further back because of the Mountain Lion compatibility, 
right?
Anyway it's not that important, just cosmetic for now and I don't 
really want to bother you more that I already did, so leave it there 
and perhaps it will fix itself some day :)

Greetings
Emanuel

Comment 11 by Cosmosis Jones, Oct 29, 2012

no movement.
Status: Invalid

Created: 2 years 5 months ago by ema

Updated: 2 years 1 month ago

Status: Invalid

Followed by: 2 persons

Labels:
Priority:Low
Type:Other