Chameleon

Chameleon All Updates

AgeSort asc/descChange
Prev 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 Next
Nov 12, 2011
6 years 29 days Issue 202, Some Nvidia & Ati card to add into main trunk code
Comment on issue 202, by ErmaC
6 years 29 days Update Indonesian Language (Complete) Thx to Rudolf Tingginehe & Babiloe
Commit 1699, by ErmaC
6 years 29 days Update Indonesian Language (Complete) Thx to Rudolf Tingginehe & Babiloe
Commit 1700, by ErmaC
Nov 13, 2011
6 years 29 days Issue 122, Memory-related info in smbios.plist not being read
6 years 29 days Issue 202, Some Nvidia & Ati card to add into main trunk code
6 years 28 days Issue 202, Some Nvidia & Ati card to add into main trunk code
6 years 28 days Issue 193, problem with xfx geforce 210 !!
6 years 28 days Issue 129, boot0 error on HDDs with 4K sectors
6 years 28 days Issue 193, problem with xfx geforce 210 !!
Comment on issue 193, by mohamed khairy
6 years 28 days Issue 193, problem with xfx geforce 210 !!
Nov 14, 2011
6 years 27 days Issue 193, problem with xfx geforce 210 !!
Comment on issue 193, by mohamed khairy
6 years 27 days Issue 193, problem with xfx geforce 210 !!
6 years 27 days Issue 193, problem with xfx geforce 210 !!
6 years 27 days Issue 193, problem with xfx geforce 210 !!
Comment on issue 193, by mohamed khairy
6 years 27 days Issue 193, problem with xfx geforce 210 !!
Nov 15, 2011
6 years 26 days Issue 199, ATI Default/Standard cards reported as unsupported so can't set AtiConfig.
Comment on issue 199, by Graham White
Nov 16, 2011
6 years 25 days Improved smbios support for some Intel Xeon models
Nov 17, 2011
6 years 24 days Issue 203, Feature Request: Boot to last booted OS
Nov 18, 2011
6 years 23 days Issue 204, XFX ATI Radeon HD 5450
Creation of issue 204, by GH p
6 years 23 days Issue 204, XFX ATI Radeon HD 5450
Comment on issue 204, by GH p

All Updates

Filter by type
Commits
Issues and Comments
Downloads
Documents

Subscribe to this timeline
RSS Atom feed