Chameleon

Chameleon Issues and Comments

AgeSort asc/descChange
Prev 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 Next
May 8, 2011
6 years 5 months Issue 69, Adding ATI.c updated by Kabyl / Chimera to trunk
Creation of issue 69, by Not Shy
May 3, 2011
6 years 5 months Issue 68, Adding a New Branch
Status: Fixed
6 years 5 months Issue 68, Adding a New Branch
Comment on issue 68, by MacMan
Apr 29, 2011
6 years 5 months Issue 68, Adding a New Branch
Comment on issue 68, by MacMan
Apr 28, 2011
6 years 5 months Issue 68, Adding a New Branch
Comment on issue 68, by Kabyl
Apr 27, 2011
6 years 5 months Issue 68, Adding a New Branch
Creation of issue 68, by MacMan
Apr 21, 2011
6 years 5 months Issue 66, Distorted Video in Help File
Comment on issue 66, by Evan Lojewski
6 years 5 months Issue 66, Distorted Video in Help File
Comment on issue 66, by blackosx
Apr 16, 2011
6 years 6 months Issue 66, Distorted Video in Help File
Comment on issue 66, by Ryan McKee
Apr 15, 2011
6 years 6 months Issue 65, Nvidia GT 420, only 512MB of 1GB detected and only HDMI port works
Comment on issue 65, by Toni Josevski
6 years 6 months Issue 66, Distorted Video in Help File
Owner: meklort
Comment on issue 66, by Evan Lojewski
Apr 9, 2011
6 years 6 months Issue 67, re-enable HDMI audio on SL 10.6.5 or higher
Comment on issue 67, by yehia Amer
6 years 6 months Issue 67, re-enable HDMI audio on SL 10.6.5 or higher
Creation of issue 67, by yehia Amer
6 years 6 months Issue 66, Distorted Video in Help File
Creation of issue 66, by Ryan McKee
Mar 29, 2011
6 years 6 months Issue 65, Nvidia GT 420, only 512MB of 1GB detected and only HDMI port works
Creation of issue 65, by peter brouwer
Feb 21, 2011
6 years 7 months Issue 64, Cannot boot past the point where SMBios.plist is read
Comment on issue 64, by Fumo Mofu
6 years 7 months Issue 64, Cannot boot past the point where SMBios.plist is read
Comment on issue 64, by Fumo Mofu
6 years 7 months Issue 64, Cannot boot past the point where SMBios.plist is read
Comment on issue 64, by Fumo Mofu
6 years 7 months Issue 62, Multiboot, grub, and partitions
Comment on issue 62, by Peter DiCamillo
Feb 20, 2011
6 years 7 months Issue 64, Cannot boot past the point where SMBios.plist is read
Comment on issue 64, by eps eps

All Updates

Filter by type
Commits
Issues and Comments
Downloads
Documents

Subscribe to this timeline
RSS Atom feed