Chameleon

Chameleon All Updates

AgeSort asc/descChange
Prev 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 Next
Oct 19, 2011
2 years 9 months Tweaks.
Commit 1638, by blackosx
2 years 9 months Issue 191, ATI.C of all branches seemd to have a mistake
Comment on issue 191, by ugo kind
2 years 9 months Make further changes to how the check for previous installations works, and when it's called. Need to check these chnages on my system tonight.
Commit 1637, by blackosx
2 years 9 months Issue 169, Raid 0 doesn't boot with build 1494
Comment on issue 169, by JrCs
2 years 9 months Make changes for checking previous installations.
Commit 1636, by blackosx
Oct 18, 2011
2 years 9 months Issue 169, Raid 0 doesn't boot with build 1494
Comment on issue 169, by mozo
2 years 9 months Issue 169, Raid 0 doesn't boot with build 1494
Comment on issue 169, by Mark S
2 years 9 months Issue 169, Raid 0 doesn't boot with build 1494
Comment on issue 169, by Cosmosis Jones
2 years 9 months Issue 191, ATI.C of all branches seemd to have a mistake
Owner: cosmo1t
Comment on issue 191, by Cosmosis Jones
2 years 9 months Issue 191, ATI.C of all branches seemd to have a mistake
Comment on issue 191, by Cosmosis Jones
2 years 9 months Issue 191, ATI.C of all branches seemd to have a mistake
Comment on issue 191, by Cosmosis Jones
2 years 9 months Issue 191, ATI.C of all branches seemd to have a mistake
Comment on issue 191, by ugo kind
2 years 9 months Issue 169, Raid 0 doesn't boot with build 1494
Comment on issue 169, by mozo
2 years 9 months Issue 169, Raid 0 doesn't boot with build 1494
Comment on issue 169, by Cosmosis Jones
2 years 9 months Issue 191, ATI.C of all branches seemd to have a mistake
Comment on issue 191, by Cosmosis Jones
2 years 9 months Issue 169, Raid 0 doesn't boot with build 1494
Comment on issue 169, by mozo
2 years 9 months Issue 189, Face Time Fix, implementation problem ?
Status: Duplicate
Comment on issue 189, by Cosmosis Jones
2 years 9 months Issue 188, iCloud problem
Status: Duplicate
Comment on issue 188, by Cosmosis Jones
2 years 9 months Tidy up.
Commit 1635, by blackosx
2 years 9 months Slight restructure to allow checking the EFI system partition for the stage 2 boot file when checking for previous Chameleon installations. THIS NEEDS FURTHER TESTING
Commit 1634, by blackosx

All Updates

Filter by type
Commits
Issues and Comments
Downloads
Documents

Subscribe to this timeline
RSS Atom feed