Chameleon

Chameleon Issues and Comments

AgeSort asc/descChange
Prev 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 Next
Apr 17, 2012
2 years 6 days Issue 243, Could you add support for Gigabyte Radeon HD5570?
Apr 16, 2012
2 years 7 days Issue 243, Could you add support for Gigabyte Radeon HD5570?
2 years 7 days Issue 233, Pls add support for ati 6990M
Comment on issue 233, by Luca Grandi
Apr 15, 2012
2 years 9 days Issue 238, pls add support for ATI HD 5450 1GB 68E1, subsys 174b3000
Comment on issue 238, by Bugs B
Apr 14, 2012
2 years 9 days Issue 233, Pls add support for ati 6990M
Comment on issue 233, by Leo Volos
2 years 9 days Issue 233, Pls add support for ati 6990M
Comment on issue 233, by Leo Volos
Apr 12, 2012
2 years 11 days Issue 89, AMD/ATI Mobility 6850 not working
Comment on issue 89, by Anticop
2 years 12 days Issue 238, pls add support for ATI HD 5450 1GB 68E1, subsys 174b3000
Comment on issue 238, by Bugs B
Apr 9, 2012
2 years 15 days Issue 238, pls add support for ATI HD 5450 1GB 68E1, subsys 174b3000
Comment on issue 238, by machinist
Apr 7, 2012
2 years 17 days Issue 238, pls add support for ATI HD 5450 1GB 68E1, subsys 174b3000
Comment on issue 238, by Bugs B
Apr 6, 2012
2 years 17 days Issue 242, @cparm memory allocation error
2 years 17 days Issue 238, pls add support for ATI HD 5450 1GB 68E1, subsys 174b3000
Comment on issue 238, by Bugs B
2 years 17 days Issue 242, @cparm memory allocation error
Apr 5, 2012
2 years 18 days Issue 242, @cparm memory allocation error
2 years 19 days Issue 242, @cparm memory allocation error
2 years 19 days Issue 129, boot0 error on HDDs with 4K sectors
Comment on issue 129, by Cosmosis Jones
2 years 19 days Issue 129, boot0 error on HDDs with 4K sectors
Comment on issue 129, by watou smith
Apr 4, 2012
2 years 19 days Issue 129, boot0 error on HDDs with 4K sectors
Comment on issue 129, by Cosmosis Jones
2 years 19 days Issue 129, boot0 error on HDDs with 4K sectors
Comment on issue 129, by watou smith
2 years 19 days Issue 129, boot0 error on HDDs with 4K sectors
Status: WontFix Owner: ---
Comment on issue 129, by Cosmosis Jones

All Updates

Filter by type
Commits
Issues and Comments
Downloads
Documents

Subscribe to this timeline
RSS Atom feed